10 Exercícios de Excel Básico e Avançado

Sumário

Separamos uma lista de exercícios para quem ainda está iniciando no uso do Excel e outra para quem já sabe usar o Excel. Quero ver se você realmente conhece bem essa ferramenta! Me conta nos comentários quais foram seus resultados:

Exercícios de Excel Básico

Excel Básico 1. Como você faria para que uma fórmula =SUM(C2:C40) ficasse travada na coluna, mas que alterasse a referência de linha ao arrastá-la?

a) =SUM(C2:C40)

b) =SUM(C$2:C$40)

c) =SUM($C2:$C40)

d) =SUM($C$2:$C$40)

LUZ Planilhas Empresariais

Excel Básico 2. Para que serve o pincel de formatação?

a) Copiar a formatação de uma célula

b) Apagar a formatação de uma célula

c) Restaurar a cor de formatação de uma célula

d) Modificar a cor de formatação de uma célula

Excel Básico 3. Qual funcionalidade do Excel você deve usar para criar listas suspensas?

a) Formatação Condicional

b) Filtros

c) Segmentação de Dados

d) Validação de Dados

LUZ Planilhas Empresariais

Excel Básico 4. Qual tipo de regra te permite fazer uma formatação condicional de escalas de cor?

a) Regra: Formatar apenas os primeiros ou últimos valores

b) Regra: Usar uma fórmula para determinar quais células devem ser formatadas

c) Regra: Formatar apenas células que contenham

d) Regra: Formatar todas as células com base em seus respectivos valores

Excel Básico 5. Qual é o atalho de teclado utilizado para criar um gráfico em uma nova aba a partir de uma seleção de dados?

a) 

b) F11

c) ALT + SHIFT + G

d) F7

LUZ Planilhas Empresariais

Quer ver o gabarito?

Então manda as respostas que você encontrou nos comentários e eu te digo qual é o gabarito 🙂

Esses são apenas alguns dos cerca de 30 exercícios que propomos em nosso curso básico, que fala sobre funções essenciais como o PROCV e SE, sobre gráficos, funcionalidades com dados, formatação condicional e muito mais. Se quiser aprender mais, confira o Curso de Excel 2013: Iniciante e Intermediário.

Exercícios de Excel Avançado

Excel Avançado 1. O que acontece quando você cria um atalho para uma macro que já existia anteriormente?

a) O atalho antigo muda para o valor mais próximo

b) Nada, é possível usar as duas funcionalidades com o mesmo atalho

c) Uma mensagem de erro do Excel

d) O atalho antigo não funcionará mais

Excel Avançado 2. O que ocorre quando você dá 2 cliques em um total da tabela dinâmica?

a) Você edita a função de SOMA desse total

b) Abre uma nova planilha com a fonte de dados referente ao total selecionado

c) Nada, afinal não foi escolhida nenhuma funcionalidade

d) Abre uma nova pasta de trabalho com a fonte de dados referente ao total selecionado

LUZ Planilhas Empresariais

Excel Avançado 3. Se eu tenho uma data na célula A1, que função devo usar para encontrar o mesmo dia do mês seguinte dessa data?

a) =MÊS(A1)+1

b) =A1+30

c) 

d) 

Excel Avançado 4. Quais funcionalidades se deve usar para criar uma lista que varia de tamanho de acordo com a quantidade de itens cadastrados?

a) Validação de Dados, DESLOC e CORRESP

b) Validação de Dados, DESLOC e CONT.VALORES

c) Validação de Dados e INDIRETO

d) Validação de Dados apenas

LUZ Planilhas Empresariais

Excel Avançado 5. Qual função SOMASES está correta?

a) =SOMASES(A2:A1000;B2:B1000;C1;A2:A1000;”>300″)

b) =SOMASES($B$2:B1000;$C1$;A2:A1000;”>300″;A2:A1000)

c) 

d) =SOMASES($A$2:$A$1000;B2:$B$1000;C1;$A$2:$A$1000;>300)

Quer ver o gabarito?

Como eu falei nos exercícios básicos, me manda as respostas que você acredita serem corretas nos comentários que eu te digo o gabarito certo 🙂

No nosso curso avançado, temos esses e mais cerca de 40 exercícios de Excel tudo bem didático e com lições explicando o passo a passo de como chegar lá. Se quiser ser um mestre do Excel confira o Curso de Excel 2013: Avançado.

LUZ Planilhas Empresariais

Não esqueça de olhar nossa plataforma de cursos de Excel. Todos os cursos são online (você pode assistir de onde quiser), tem aulas gratuitas (para você ver se gosta), são feitos em Excel 2013, com exercícios e planilhas de uso disponíveis e ainda te dão direito a certificado.

ARTIGOS MAIS RECENTES