Como digitar sinal de diferente no Excel

0
43744
Como digitar sinal de diferente no Excel
Planilhas Prontas em Excel

Independentemente se você está trabalhando com funções condicionais simples que costumamos ver em cursos de Excel Básico e Intermediário ou se você está usando funções aninhadas que usam lógica ou condições visto com frequência em cursos de Excel Avançado, o sinal de diferente no Excel pode ser um argumento muito importante. Veremos nesse artigo como utilizar o sinal de diferente no Excel e como fazer a representação do símbolo para ilustrar a operação.

Curso de Excel

Diferente na fórmula

Para fazer a utilização do sinal de diferente dentro de uma fórmula do Excel sua representação será <>.

Planilhas Prontas em Excel

Ao utilizarmos esse sinal de diferente no Excel em meio a uma fórmula, a ferramenta retornará com a informação VERDADEIRO ou FALSO.

Como digitar sinal de diferente no Excel 1

Algumas aplicações bem úteis do sinal de diferente pode aparecer em casos de uso da função SE, E ou OU. Supondo que eu quisesse fazer uma condição que sempre que o meu valor fosse diferente da minha meta, ele retornaria uma resposta dizendo “Planejado diferente de Realizado”. Veja como poderíamos chegar nesse resultado:

Simbolo diferente no excel

A fórmula que eu utilizei foi =SE(C9<>$C$4;”Planejado diferente do Realizado”;”Meta alcançada”). Veja que coloquei referência absoluta no C4 para poder arrastar a fórmula com a alça de preenchimento e o sinal de diferente no excel sempre referenciar o C4 como condição.

Símbolo de diferente

Já para fazer apenas a representação do sinal de diferente sem utilizar em fórmula, devemos inseri-lo como símbolo.

Primeiro você deve entrar na aba Inserir e clicar em Símbolo, no grupo Símbolos.

Como digitar sinal de diferente no Excel 2

Após isso uma janela irá abrir e nela serão apresentados vários símbolos que você pode inserir. Entre eles está o símbolo de diferente.

Como digitar sinal de diferente no Excel 3

Ao selecionar o símbolo desejado – no caso o de diferente – você deve clicar em Inserir. O sinal de diferente irá ser inserido na célula que estiver selecionada.

Como digitar sinal de diferente no Excel 4

Além do símbolo de diferente, você pode usar essa ferramenta para inserir vários outros sinais que não é possível inserir diretamente pelo teclado.

Curso de Excel

Se tiver interesse em aprender mais sobre essa ferramenta e diversos outros macetes, recomendo nossos cursos de Excel. Outra fonte de informação bem relevante é a nossa categoria sobre Excel aqui no Blog!

Planilhas Prontas em Excel

DEIXE UMA RESPOSTA

Por favor, escreva o seu comentário
Por favor, digite seu nome