Como fazer um Modelo de Recibo no Excel

2
30

Ao finalizar a prestação de um serviço ou até mesmo ao vender um produto, é recomendado emitir um recibo e enviar para o seu cliente. Este documento é fundamental para ambas as partes, pois comprova que uma transação financeira foi realizada.

O recibo pode ser feito à mão ou impresso. Existem diversos modelos à venda em papelarias, por exemplo. Contudo, para facilitar o controle desses recibos e também garantir uma maior agilidade, no post de hoje iremos ensinar em um passo-a-passo como fazer um modelo de recibo no Excel. Vamos lá?

Passo 1: Preencher a Planilha

No primeiro momento você deve preencher a planilha do Excel com os dados do seu cliente, conforme na figura a seguir:

Como fazer um Modelo de Recibo no Excel

Como você pode perceber, é importante que a planilha contenha os seguintes dados: Numeração do recibo; Data em que a transação foi efetiva; Nome e CPF do cliente; O valor recibo e a competência em que foi realizado o serviço.

Passo 2: Criar o Modelo de Recibo

Neste passo você irá construir em outra aba do Excel o Modelo de Recibo que você deseja. O mais importante é que ele contenha todas as informações que você preencheu na primeira aba. Conforme a figura a seguir:

Modelo de recibo

Como você pode perceber, a tabela expressa que se trata de um recibo de “Serviços Prestados” e contém os seguintes espaços para preenchimento:

Número: Numeração do Recibo

Recebemos de: Nome do cliente

CPF: CPF do cliente

A importância de: Valor recebido

Já as informações como São Paulo (cidade), Empresa, CNPJ e Endereço você já deve preencher previamente.

Passo 3: Utilizar a função PROCV

Para finalizar, você deverá utilizar a função PROCV para retornar os valores da aba “Recibos 2015” para a aba “Impressão”. Dessa maneira, ao você digitar o número do recibo, as informações como valor, nome do cliente e CPF serão automaticamente preenchidas no Modelo de Recibo, ficando prontas para impressão. Mas, como fazer isso? Muito simples!

A função PROCV tem o objetivo de procurar a ocorrência de um determinado textos, retornando estes dados para outras colunas da mesma linha.

Como fazer um Modelo de Recibo no Excel

A estrutura da função PROCV é: PROCV(valor_procurado;matriz_tabela;núm_indice_coluna;procurar_intervalo), onde:

  • valor_procurado: é o valor que deve ser localizado na primeira coluna da tabela. Em nosso caso, este valor é o número do recibo que fica na coluna A entra as linhas 1 a 10.
  • matriz_tabela: se refere a tabela em que iremos procurar o valor desejado. Em nosso caso, esta tabela é o intervalo: ‘Recibos 2015’!A1:F11
  • núm_indice_coluna: esse item corresponde ao número da coluna da tabela, que em nosso caso vai de 1 a 6.

Passo 4: Preencher o Modelo de Recibo para impressão

Desta maneira, ao preenchermos o Modelo de Recibo, vamos ter as seguintes funções PROCV:

Em “Valor”: =PROCV(A3;’Recibos 2015′!A1:F11;5)

Em “Recebemos de”: =PROCV(A3;’Recibos 2015′!A1:F11;3)

Em “CPF”: =PROCV(A3;’Recibos 2015′!A1:F11;4)

Em “A importância de”: =PROCV(A3;’Recibos 2015′!A1:F11;5)

Ao lado de “São Paulo”: =PROCV(A3;’Recibos 2015′!A1:F11;2)

Como o número de recibo digitado foi 2, temos que o primeiro elemento da função PROCV é o A3 (coluna e linha em que o recibo 2 se encontra). Em seguida, partimos para a matriz tabela, que neste caso é “’Recibos 2015′!A1:F11”, em seguida, temos o número da coluna em que se encontra a informação que desejamos, que em cada caso, é um número diferente. O valor se encontra na quinta coluna, por isso utilizamos o número 5. A data, por sua vez, se encontra na segunda coluna, por isso utilizamos o número 2.

Como fazer um Modelo de Recibo no Excel

Com as informações preenchidas, basta você imprimir o recibo. Ou então gravar em pdf e enviar para o seu cliente (mas não se esqueça de assinar!). Como você pôde perceber, basta trocar o número do recibo na aba “Impressão” e as informações serão preenchidas automaticamente.

Gostou da explicação? Compreendeu o passo a passo? Comente em caso de dúvidas!

COMPARTILHAR
Artigo anterior10 Motivos para Aprender Excel
Próximo artigoComo criar um banco de dados em Excel
Rafa é um dos sócios da LUZ, apaixonado por negócios sociais e responsável pelo desenvolvimento das nossas ferramentas de gestão.
  • Suely Souza

    Olá! Nesse caso, você está gerando recibo para um serviço prestado, mas e quando houver mais de um? Como discriminar e colocar todos no recibo?

    • Rafael

      Nesse caso você precisa ajustar a estrutura do recibo na planilha. Dependendo da quantidade, precisará ter mais campos e utilizar outras fórmulas para puxar todos os valores