Conheça 9 fórmulas de Excel e o que fazer com elas

0
14538
Função indireto no excel 2
LUZ Prime

O Excel facilita o dia a dia de muitos profissionais em virtude da sua capacidade de analisar dados e expor resultados. No entanto, quem pensa que ele é eficiente apenas no mundo corporativo está redondamente enganado. Gostaria de aprender sobre fórmulas de Excel do iniciante até o avançado? Separamos 9 dicas para você, confira abaixo:

Curso de Excel Online

Função Condicional SE

Essa talvez seja uma das mais usadas e importantes fórmulas do Excel para se trabalhar com lógica e condições no estilo, se alguma coisa acontecer, vai aparecer o resultado x, se não acontecer, o resultado y.

Saiba como usar a função SE e faça planilhas mais elaboradas no Excel

Além de ser possível criar lógicas simples como a mostrada acima, a função SE acaba tendo uma infinidade de usos quando se coloca o SE aninhado (SE dentro de SE), fazendo com que a quantidade de argumentos seja maior.

LUZ Prime

MÉDIA, MÁXIMO e MÍNIMO

Um uso essencial de funções é na manipulação de números em tabelas de dados. Nesses casos é provável que você queira entender a quantidade média de vendas que realiza por dia ou qual foi a sua maior receita de determinado período ou mesmo qual vendedor teve a menor quantidade de vendas. Independentemente do exemplo, será necessário ter uma série de valores listado:

Conheça 9 fórmulas de excel avançado

Insira os valores aleatórios de acordo com a sua preferência. No exemplo, a coluna VALORES foi criada com os respectivos dados:

  • Célula A2: 10
  • Célula A3: 50
  • Célula A4: 60
  • Célula A5: 44
  • Célula A6: 84
  • Célula A7: 35
  • Célula A8: 12
  • Célula A9: 52
  • Célula A10: 34

Agora vamos adequar as fórmulas:

Média

Se você quer saber a média de todos os valores informados é necessário que você utilize a seguinte fórmula:

=MEDIA(A2:A10)

Conforme se verifica na célula E4, o resultado foi 42,33333.

Maior valor

Para obter o maior valor inserido nas células A2 até A10, insira:

=MÁXIMO(A2:A10)

Logo, de acordo com a célula E5, o maior valor lançado foi 84.

Menor valor

Agora, para obter o menor valor inserido nas referidas células, insira:

=MÍNIMO(A2:A10)

Assim, de acordo com a célula E6, o maior valor lançado foi 10.

Função de Busca PROCV

Uma outra aplicação essencial no Excel são as funções de busca. Talvez a mais conhecida seja a PROCV, que te retorna valores em uma célula de acordo com o preenchimento de outra.

Exemplo prático de uso da fórmula PROCV do excel em banco de dados de funcionários

No nosso exemplo, temos a célula D8 retornando o valor 07/05/1992 de acordo com o valor da célula D7 (Amanda Santos). Basicamente a fórmula busca o nome Amanda Santos em uma tabela auxiliar e retorna um valor correspondente na mesma linha, mas em uma coluna á direita (no nosso exemplo, a quarta coluna).

Função INDIRETO

Essa função tem uma série de aplicações, mas uma das que eu mais gosto é criar listas (validação de dados) condicionadas a valores em outras células. Abaixo mostro um exemplo simples, onde na lista só aparecem os nomes dos alunos da turma selecionada.

Função indireto no excel 2

Ainda existem uma série de outras aplicações da função INDIRETO para fazer intervalos de impressão dinâmicos ou para fazer referências a partir de valores textuais em determinadas células.

ARRED, ARREDONDAR.PARA.BAIXO / PARA.CIMA

Para finalizar nossa lista, trago 3 funções de arredondamento que podem ajudar em determinados momentos

Conheça 9 fórmulas de excel avançado

Insira os valores aleatórios de acordo com a sua preferência. No exemplo, a coluna VALORES foi criada com os respectivos dados:

  • Célula A2: 24,565999
  • Célula A3: 79,536540
  • Célula A4: 101,445599
  • Célula A5: 2547,222222
  • Célula A6: 5005,555600

Agora vamos adequar as fórmulas:

Arredondar

Para arredondar um valor, siga a fórmula utilizada na célula E4.

=ARRED(A2;1)

O valor da célula A2 (24,565999) foi arredondado para 24,60 porque foi informado o valor 1 no campo ‘número de dígito”. Se, por exemplo, fosse informado o valor 2, ao invés de 1, o resultado seria 24,57.

Arredondar para baixo

Para arredondar um valor para baixo, siga a fórmula utilizada na célula E5.

=ARREDONDAR.PARA.BAIXO(A3;2)

O valor da célula A3 (79,536540) foi arredondado para 79,53 porque foi informado o valor 2 no campo ‘número de dígito”. Se, por exemplo, fosse informado o valor 1, ao invés de 2, o resultado seria 79,50.

Arredondar para cima

Para arredondar um valor para cima, siga a fórmula utilizada na célula E6.

=ARREDONDAR.PARA.CIMA(A4;2)

O valor da célula A4 (101,445599) foi arredondado para 101,45 porque foi informado o valor 2 no campo ‘número de dígito”. Se, por exemplo, fosse informado o valor 1, ao invés de 2, o resultado seria 101,50.

Espero que você tenha gostado das dicas e se quiser aprender todas essas funções de maneira fácil, recomendo que você conheça a nossa plataforma de cursos de Excel online!

LUZ Prime