Como Somar no Excel

3
33245
somar no excel, Como Somar no Excel
somar no excel, Como Somar no Excel

O Excel possui diversas funções para realizar das operações simples até as mais complexas. Uma das funções essenciais no Excel é a função Soma. Nesse post vamos apresentar um passo a passo de como somar no excel. Acompanhe!

somar no excel, Como Somar no Excel

A função soma realiza de forma simples a adição de uma série de números especificados em suas células. É possível inserir os valores que você deseja somar como:

Somar os números 10, 20 e 30: Para realizar esta tarefa, podemos apenas digitar em uma célula a fórmula
=SOMA(10; 20; 30), onde os valores estão entre parênteses e separados por “;”. Ao pressionar a tecla Enter a célula receberá o resultado desta soma que é o valor 60. Veja a figura abaixo:

somar no excel, Como Somar no Excel

O campo demarcado em vermelho indica a fórmula que foi inserida na célula A1.

Partindo deste ponto em que já entendemos o básico da função de Soma do Excel, vamos explorar com alguns problemas do nosso cotidiano, demonstrando o quanto o Excel pode facilitar ainda mais seu dia a dia.

Somando Células Horizontais

Utilizando, como exemplo, uma planilha simples, vamos ver o somatório de algumas colunas para encontrar o valor total das despesas de um determinado mês. Estes valores são apenas de exemplo para termos um melhor entendimento.

Para somar o total das despesas, clicamos na célula I2 e digitamos =SOMA(B2:H2)¸desta forma o Excel irá somar todos as células que vão de B2 até H2.

somar no excel, Como Somar no Excel

Ao pressionar a tecla Enter, a célula I2 irá receber o valor total do somatório das despesas.

somar no excel, Como Somar no Excel

O exemplo utilizado na figura acima também pode ser feito de uma forma mais simples, basta digitar “=SOMA(“ no campo I2, depois clique na célula B2 e arraste até a célula H2, assim o mesmo resultado será obtido.

somar no excel, Como Somar no Excel

Somando Células Verticais

Agora vamos expandir nossa planilha de custos para os demais meses do ano, assim será possível calcular o valor das despesas de todos os meses.

Clicando somente uma vez na célula I2, irá aparecer um ponto no canto inferior direito desta célula, ao clicar neste ponto, arraste até a célula I13. Esta ação expandiu a função de soma para cada mês, totalizando o custo mensal das demais despesas.

Agora nossa planilha possui todos os valores que precisamos para realizar o cálculo de células verticais para encontrar o valor anual das despesas. Veja o resultado na figura abaixo:

somar no excel, Como Somar no Excel

Para realizar o cálculo da despesa anual, basta somar o total das despesas mensais. Selecionando a célula I14, vamos inserir mais uma vez a fórmula da função soma, calculando da célula  I2até I13. A fórmula ficará da seguinte forma:

=SOMA(I2;I13)

somar no excel, Como Somar no Excel

Pressionando Enter, obtemos um somatório de todos os gastos mensais, indicando o gasto anual.

somar no excel, Como Somar no Excel

somar no excel, Como Somar no Excel

Somatório De Colunas Específicas

Até o momento calculamos o somatório apenas de uma série de células em sequência. Vamos supor que você queira calcular o valor gasto apenas nos meses de Julho, Agosto e Dezembro, ignorando os demais meses. É tão simples quanto dos exemplos anteriores.

1. Na célula I16, vamos inserir a fórmula da seguinte forma: =SOMA(I8;I10;I13), que são os valores referente aos meses que desejamos calcular. Note que os valores estão separados por “;”determinando que deve ser feito o somatório apenas destas células.

somar no excel, Como Somar no Excel

Pressionando Enter, obtemos o resultado do somatório de despesas apenas dos meses de Julho, Agosto e Dezembro.

somar no excel, Como Somar no Excel

O Excel tem várias funções que podem lhe ajudar muito em diversas tarefas. A função Soma é um exemplo e ponto de partida para explorar as diversas vantagens do Excel e otimizar tarefas rotineiras.

Quer aprender mais funções que vão aumentar sua produtividade com planilhas de Excel? Acesse nosso blog e confira mais artigos como esse.

somar no excel, Como Somar no Excel

somar no excel, Como Somar no Excel

3 COMENTÁRIOS

DEIXE UMA RESPOSTA

Por favor, escreva o seu comentário
Por favor, digite seu nome